SiComponents Home Page SiComponents Forums
Here you will be able to get help and share your experience
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Format Specifiers error from SILEditor of .SIL with Chinese

 
Post new topic   Reply to topic    SiComponents Forums Forum Index -> TsiLang Components Suite
View previous topic :: View next topic  
Author Message
BillHop3



Joined: 29 Sep 2004
Posts: 10

PostPosted: Mon May 01, 2006 8:21 pm    Post subject: Format Specifiers error from SILEditor of .SIL with Chinese Reply with quote

I'm starting with a .SIL file with just English and adding Chinese. Then I use the dictionary to auto-translate all the Chinese and save it. When I try to re-open it I get several errors that "Format specifiers don't match for all languages".

Note: We use ~` as our delimiter, but the default of ~!@# also causes this.
Back to top
View user's profile Send private message AIM Address
isiticov
Site Admin


Joined: 21 Nov 2002
Posts: 2102

PostPosted: Tue May 02, 2006 2:57 am    Post subject: Reply with quote

Actually, this is some kind of warning not error, which you can turn of using Options dialog ("Validate files on openning" option)
But the question is: are format specifiers valid and this is false warning or they actually don't match for all languages?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    SiComponents Forums Forum Index -> TsiLang Components Suite All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by p h p B B  © 2001, 2005 p h p B B  Group