SiComponents Home Page SiComponents Forums
Here you will be able to get help and share your experience
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Problems with BDE after installation

 
Post new topic   Reply to topic    SiComponents Forums Forum Index -> TsiLang Components Suite
View previous topic :: View next topic  
Author Message
Stefan Heitsiek



Joined: 22 Nov 2004
Posts: 7

PostPosted: Sun Dec 05, 2004 10:04 am    Post subject: Problems with BDE after installation Reply with quote

Hi there,

I just baught and installed the siLangComponents but after that the BDE fails to initialize.
I get the exeption EDBEngineError in module bdertl60.bpl
error $3E06. Ahh forgot to mention that I use Delphi 6.

Unfortunately, I did the installation directly on my development system and now I'm a little bit in trouble.
Any suggestions?
Thanks in advance
Stefan
Back to top
View user's profile Send private message
isiticov
Site Admin


Joined: 21 Nov 2002
Posts: 2097

PostPosted: Mon Dec 06, 2004 7:31 am    Post subject: Reply with quote

Hello,
Actually, there is nothing related to BDE in installation of TsiLang Components Suite and nobody reported this before. May be there was something other that might corrupted the BDE packages? You may try to re-install BDE from Delphi CD.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    SiComponents Forums Forum Index -> TsiLang Components Suite All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by p h p B B  © 2001, 2005 p h p B B  Group