SiComponents Home Page SiComponents Forums
Here you will be able to get help and share your experience
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

TreeView problem

 
Post new topic   Reply to topic    SiComponents Forums Forum Index -> TsiLang Components Suite
View previous topic :: View next topic  
Author Message
David



Joined: 12 Oct 2004
Posts: 7

PostPosted: Mon Nov 29, 2004 12:17 pm    Post subject: TreeView problem Reply with quote

Last version 5.3.2.
I'm afraid there is a still bug with TreeView items. When I load translation as 'Load project', all TreeView items in tree are damaged (correct string is appended by tree item) for the second language. When I load it separately as 'Load form' directly from form, it is OK.
I checked design package for correct version 5.3.2.

Steps to reproduce:
1. Load translation using 'Load project'
2. Build application
3. Run application
4. Switch language to second language
5. Every treeview item is damaged (for first language it is OK).
Back to top
View user's profile Send private message
isiticov
Site Admin


Joined: 21 Nov 2002
Posts: 2097

PostPosted: Mon Nov 29, 2004 3:55 pm    Post subject: Reply with quote

Checking this ...
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    SiComponents Forums Forum Index -> TsiLang Components Suite All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by p h p B B  © 2001, 2005 p h p B B  Group