SiComponents Home Page SiComponents Forums
Here you will be able to get help and share your experience
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

TsiLang Editor: removing and adding languages issue

 
Post new topic   Reply to topic    SiComponents Forums Forum Index -> TsiLang Components Suite
View previous topic :: View next topic  
Author Message
larsrikart



Joined: 15 Jan 2003
Posts: 27
Location: Denmark

PostPosted: Thu Jan 16, 2003 1:04 pm    Post subject: TsiLang Editor: removing and adding languages issue Reply with quote

Hi

I have a translation file with 6 languages
(English, German, Danish, Norwegian, Swedish, Dutch)

When removing a language (Dutch) from a .sil file and adding another language (French) right after this the new language (French) has the same transalations as the language before(Swedish).

If I close and restart the Tsi Editor before adding the new language it is empty as supposed to.

Lars
Homelinc
Back to top
View user's profile Send private message Visit poster's website
dorin



Joined: 21 Nov 2002
Posts: 20
Location: House of Technics

PostPosted: Thu Jan 16, 2003 3:29 pm    Post subject: Reply with quote

Yes!
That is a bug.

Corrected!
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    SiComponents Forums Forum Index -> TsiLang Components Suite All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by p h p B B  © 2001, 2005 p h p B B  Group