SiComponents Home Page SiComponents Forums
Here you will be able to get help and share your experience
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Error opening RC

 
Post new topic   Reply to topic    SiComponents Forums Forum Index -> Resource Builder
View previous topic :: View next topic  
Author Message
mbaas



Joined: 03 Apr 2004
Posts: 2

PostPosted: Sat Apr 03, 2004 3:54 pm    Post subject: Error opening RC Reply with quote

Hi,

when opening the attached RC, I get an "Error ID:0 - Range chdeck erro". That message seems to be not documented in the HLP and I don't know what the problem is. The RC has been extracted from an EXE with ResourceHacker and I edited a few strings, but did not change the structure, so I have no idea why this should go wrong.

Any comments appreciated Wink

Michael

---------------
1 VERSIONINFO
FILEVERSION 0,9,1,0
PRODUCTVERSION 0,9,1,0
FILEOS 0x4
FILETYPE 0x2

{
BLOCK "StringFileInfo"
{
BLOCK "040904B0"
{
VALUE "CompanyName", "Michael Baas"
VALUE "FileDescription", "Application to create/modify Outlook-mails and attach file(s)/recipient(s)"
VALUE "FileVersion", "0,9,1,27"
VALUE "InternalName", "MAILY"
VALUE "LegalCopyright", "Copyright (C) 2004"
VALUE "LegalTrademarks", ""
VALUE "OriginalFilename", "MAILY.EXE"
VALUE "ProductName", "MAILY"
VALUE "ProductVersion", "0,9,1,27"
VALUE "OLESelfRegister", ""
}
}

BLOCK "VarFileInfo"
{
VALUE "Translation", 0x0409 0x04B0
}
}
Back to top
View user's profile Send private message
isiticov
Site Admin


Joined: 21 Nov 2002
Posts: 2103

PostPosted: Sun Apr 04, 2004 6:14 am    Post subject: Reply with quote

Can you tell us what exactly version number do you use? Have you downloaded it from our site? Have you checked the latest version available from our site?
Back to top
View user's profile Send private message
mbaas



Joined: 03 Apr 2004
Posts: 2

PostPosted: Mon Apr 05, 2004 6:56 am    Post subject: Reply with quote

I am using 2.1.0.3, downloaded from your site, still 28 days left in evaluation period Smile

Michael
Back to top
View user's profile Send private message
isiticov
Site Admin


Joined: 21 Nov 2002
Posts: 2103

PostPosted: Mon Apr 05, 2004 7:44 am    Post subject: Reply with quote

Please try to download latest version from our site (2.1.1) and check if this error gone. This shall be fixed.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    SiComponents Forums Forum Index -> Resource Builder All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by p h p B B  © 2001, 2005 p h p B B  Group