SiComponents Home Page SiComponents Forums
Here you will be able to get help and share your experience
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Bug when trying to use quotes in title

 
Post new topic   Reply to topic    SiComponents Forums Forum Index -> Resource Builder
View previous topic :: View next topic  
Author Message
elven



Joined: 17 Feb 2004
Posts: 1

PostPosted: Tue Feb 17, 2004 1:33 pm    Post subject: Bug when trying to use quotes in title Reply with quote

It seems that there's a bug when trying to set a title to (i.e. button) object to the text containing quotes - if done, it's unable to save the current resource file ("Error in built-in RC script!").
Back to top
View user's profile Send private message
isiticov
Site Admin


Joined: 21 Nov 2002
Posts: 2102

PostPosted: Tue Feb 17, 2004 6:45 pm    Post subject: Reply with quote

Yes, there is bug will be fixed. As workaround could be used to edit dialog resource as text and place \" in control's caption where quote should be then it will work.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    SiComponents Forums Forum Index -> Resource Builder All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by p h p B B  © 2001, 2005 p h p B B  Group