SiComponents Home Page SiComponents Forums
Here you will be able to get help and share your experience
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

installation problem

 
Post new topic   Reply to topic    SiComponents Forums Forum Index -> TsiLang Components Suite
View previous topic :: View next topic  
Author Message
i499



Joined: 04 Jan 2004
Posts: 3
Location: Germany

PostPosted: Sun Jan 04, 2004 9:44 pm    Post subject: installation problem Reply with quote

Hi,

I download the new Version of TsiLang 5.25fix1. Frist I removed the old Version 5.20 and after that I installed 5.25fix1, but I get no Menu-Item and no Icons in my IDE (delphi 7).

What's wrong ?

Markus
Back to top
View user's profile Send private message Visit poster's website
isiticov
Site Admin


Joined: 21 Nov 2002
Posts: 2102

PostPosted: Mon Jan 05, 2004 5:53 am    Post subject: Reply with quote

It looks like you didn't re-compiled and installed the TsiLang package. Just open TsiLang_D7.dpk file into Delphi 7 and click Install button. The registered version sources should be manually installed into IDE.

P.S. Be sure to delete also all old DCUs from your drive also before this.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    SiComponents Forums Forum Index -> TsiLang Components Suite All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by p h p B B  © 2001, 2005 p h p B B  Group