SiComponents Home Page SiComponents Forums
Here you will be able to get help and share your experience
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

MessageDlg in CB2010

 
Post new topic   Reply to topic    SiComponents Forums Forum Index -> TsiLang Components Suite
View previous topic :: View next topic  
Author Message
ix07



Joined: 26 May 2009
Posts: 15

PostPosted: Tue Sep 29, 2009 2:36 pm    Post subject: MessageDlg in CB2010 Reply with quote

When I try to call "MessageDlg" on a "TsiLang"-component I get an exception (in the debugger) or an error-box (at runtime). This happens since I updated my projects to CB2010.

The Exception:
---------------------------
Debugger Exception Notification
---------------------------
Project gelCalc.exe raised exception class ELanguageError with message 'String identifier "Yes" not found!'.
---------------------------
Break Continue Help
---------------------------

The Message Box:
---------------------------
String identifier "Yes" not found!
---------------------------
OK
---------------------------

Any insights?

Thanks
Back to top
View user's profile Send private message
ix07



Joined: 26 May 2009
Posts: 15

PostPosted: Tue Sep 29, 2009 3:00 pm    Post subject: Reply with quote

Uh. Ok, forget it. I deleted the component, recreated it and then it worked. Maybe you should check import from CB2009!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    SiComponents Forums Forum Index -> TsiLang Components Suite All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by p h p B B  © 2001, 2005 p h p B B  Group