SiComponents Home Page SiComponents Forums
Here you will be able to get help and share your experience
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Check for bad string IDs delivers irritating results

 
Post new topic   Reply to topic    SiComponents Forums Forum Index -> TsiLang Components Suite
View previous topic :: View next topic  
Author Message
StefanP



Joined: 18 Jul 2005
Posts: 8

PostPosted: Thu Oct 06, 2016 7:47 am    Post subject: Check for bad string IDs delivers irritating results Reply with quote

Hi,

I just finished the translation of an application (Delphi Berlin with Update 1, TsiLang 7.5.3).

One of the last steps was to check for bad string IDs.
When I do this on my mainform TsiLang finds several "problematic IDs" of type "Not used in source of current module".

While this is correct it is still irritating, because the IDs do exist. They are in a "Source without form" module that is linked to the mainform.

Is this behaviour expected or is it a bug?

Best regards
StefanP
Back to top
View user's profile Send private message
isiticov
Site Admin


Joined: 21 Nov 2002
Posts: 2102

PostPosted: Fri Oct 07, 2016 3:30 am    Post subject: Reply with quote

Hello,

"Not used in source of current module" message is a warning message, since wizard can't check ALL units at once it just displays this warning just for information. This is not a bug.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    SiComponents Forums Forum Index -> TsiLang Components Suite All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by p h p B B  © 2001, 2005 p h p B B  Group