SiComponents Home Page SiComponents Forums
Here you will be able to get help and share your experience
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

64 bit support? Not working!

 
Post new topic   Reply to topic    SiComponents Forums Forum Index -> Resource Builder
View previous topic :: View next topic  
Author Message
JorgenHagglund



Joined: 19 Jul 2010
Posts: 3

PostPosted: Mon Feb 20, 2012 8:45 pm    Post subject: 64 bit support? Not working! Reply with quote

I am running RB v3.0.3.25 on Win7 x64.
When I try to open or import and exe or dll, which I know is x64, I get this error:
Code:
[Window Title]
Warning

[Content]
The selected file is packed or corrupted and could be incorrectly processed! Continue?

[Yes] [No]


I'm not sure I would call this supporting 64-bit...

As my previous posts, I hope this will be corrected...

[Edit] Sorry, had entered the wrong version.

Regards,
/Jörgen
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    SiComponents Forums Forum Index -> Resource Builder All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by p h p B B  © 2001, 2005 p h p B B  Group