SiComponents Home Page SiComponents Forums
Here you will be able to get help and share your experience
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Not possible to view column 'Dutch'

 
Post new topic   Reply to topic    SiComponents Forums Forum Index -> TsiLang Components Suite
View previous topic :: View next topic  
Author Message
wimbekker



Joined: 03 Jan 2003
Posts: 18

PostPosted: Tue Sep 30, 2003 3:24 pm    Post subject: Not possible to view column 'Dutch' Reply with quote

I started with the languages: English, German, Russian, French, Francais, Nederlands.

I've downloaded all.xml and import it into my dictionary. It adds Dutch language.

In the TsiLang Dictionary Manager I select 'View | Languages'. I see a 'Dutch' entry. I tick this one and click on 'Ok'. The 'Dutch' column is not showed. When I select 'View | Languages' again, the 'Dutch' entry is not ticked!
Back to top
View user's profile Send private message
wimbekker



Joined: 03 Jan 2003
Posts: 18

PostPosted: Wed Oct 01, 2003 7:03 am    Post subject: Reply with quote

It happens when I import the file into a seperate dictionary. This dictionary will not view the 'Dutch' column.

When I merge this dictionary with default.dic, I can view the Dutch column in default.dic
Back to top
View user's profile Send private message
isiticov
Site Admin


Joined: 21 Nov 2002
Posts: 2097

PostPosted: Wed Oct 01, 2003 7:36 am    Post subject: Reply with quote

Could you please give us more information or step-by-step info how to reproduce this? Because we were unable to reproduce this behavior on our side.
Back to top
View user's profile Send private message
wimbekker



Joined: 03 Jan 2003
Posts: 18

PostPosted: Wed Oct 01, 2003 7:59 am    Post subject: Reply with quote

Embarassed

Probably it had something to do with upgrading from an old version. Today I'm able to view all languages.
Back to top
View user's profile Send private message
isiticov
Site Admin


Joined: 21 Nov 2002
Posts: 2097

PostPosted: Wed Oct 01, 2003 8:07 am    Post subject: Reply with quote

Glad to see this. Smile
Back to top
View user's profile Send private message
Anske



Joined: 17 Sep 2003
Posts: 6

PostPosted: Wed Oct 22, 2003 8:40 am    Post subject: Reply with quote

Experienced this problem myself after swapping and deleting some languages. Every time I checked the 'hidden' language this one became visible, but another one got 'hidden'.
Some digging into the windows registry learned me that the collumn width of one of the collums had a very strange value. Setting this back to a more reasonable value solved the problem.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    SiComponents Forums Forum Index -> TsiLang Components Suite All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by p h p B B  © 2001, 2005 p h p B B  Group