SiComponents Home Page SiComponents Forums
Here you will be able to get help and share your experience
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Loading certain language from a SIL file

 
Post new topic   Reply to topic    SiComponents Forums Forum Index -> TsiLang Components Suite
View previous topic :: View next topic  
Author Message
amos



Joined: 28 Apr 2011
Posts: 13

PostPosted: Wed Aug 24, 2011 7:11 am    Post subject: Loading certain language from a SIL file Reply with quote

Hi

In the Tsilang Expert window, If I do save/load translation -> Load selected forms then it works and all the languages for the selected form are loaded into the project.

If we do save/load translation -> Load language for forms then it's not loading the selected language. I made sure that I wrote the language name correctly where needed.

Please advice.
I'm using version 6.5.3.2
Thanks
Back to top
View user's profile Send private message
isiticov
Site Admin


Joined: 21 Nov 2002
Posts: 2103

PostPosted: Fri Aug 26, 2011 6:44 am    Post subject: Reply with quote

Hello,

Does it fail loading language for any prject on your side? We've just tested this and everything works just fine.
Back to top
View user's profile Send private message
amos



Joined: 28 Apr 2011
Posts: 13

PostPosted: Sun Aug 28, 2011 6:30 am    Post subject: Reply with quote

Actually we only have one project that is using your components.

When trying to import the language, it seems to do something, just as when importing the whole SIL file but when double clicking the TSiLang component on the certain form we see nothing in the imported language

When importing the whole SIL file, we see the additional language as it should

Notice that in both cases we are working on a certain form, and not the whole project
Back to top
View user's profile Send private message
isiticov
Site Admin


Joined: 21 Nov 2002
Posts: 2103

PostPosted: Tue Aug 30, 2011 5:55 am    Post subject: Reply with quote

I'm not sure if I understood properly: do you mean that only for ONE particular form the Load Language feature fails? Or it fails for any form from your project when you use Load language for selected form?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    SiComponents Forums Forum Index -> TsiLang Components Suite All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by p h p B B  © 2001, 2005 p h p B B  Group