SiComponents Home Page SiComponents Forums
Here you will be able to get help and share your experience
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Problem with TsiLangTLV inside a frame

 
Post new topic   Reply to topic    SiComponents Forums Forum Index -> TsiLang Components Suite
View previous topic :: View next topic  
Author Message
thommy1965



Joined: 14 Jul 2010
Posts: 3

PostPosted: Thu Jul 15, 2010 1:39 pm    Post subject: Problem with TsiLangTLV inside a frame Reply with quote

Hello,
I am using a TsiLangTLV component inside a frame to translate the item captions of a listview on-the-fly, but it is not working. If I use the same components inside a form, it is working fine.
Do anyone have any suggestion to solve the problem for frames with TsiLangTLV?
Back to top
View user's profile Send private message
isiticov
Site Admin


Joined: 21 Nov 2002
Posts: 2102

PostPosted: Fri Jul 16, 2010 1:37 pm    Post subject: Reply with quote

Hello,
Could you please let us know how it "doesn't work"? Do you see the items and translations and they just not changed at runt-ime?
May be you can create a sample project that reproduces the problem and send it to us?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    SiComponents Forums Forum Index -> TsiLang Components Suite All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by p h p B B  © 2001, 2005 p h p B B  Group