SiComponents Home Page SiComponents Forums
Here you will be able to get help and share your experience
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Czech accents being removed

 
Post new topic   Reply to topic    SiComponents Forums Forum Index -> Resource Builder
View previous topic :: View next topic  
Author Message
NSanderson



Joined: 25 Nov 2008
Posts: 15

PostPosted: Thu Jun 25, 2009 10:13 am    Post subject: Czech accents being removed Reply with quote

Hi Igor,

Got a problem with Resource Builder (3.0.2.22) where there are Czech characters losing their accents.

If you have two string tables open in Edit as Text (one English, one Czech) and you press the Save button, the Czech table seems to take on the code page of the English and loses all of its accents that are outside of the usual ANSI range.

For example, č gets replaced with c.

A workaround seems to be to change the Czech, save it, set the properties to Czech, save it again, close down Resource Builder and then open it again to change the English.

Is this a bug in the Edit as Text routines?

Many thanks,

Neil Sanderson.
Back to top
View user's profile Send private message
isiticov
Site Admin


Joined: 21 Nov 2002
Posts: 2097

PostPosted: Fri Jun 26, 2009 8:26 am    Post subject: Reply with quote

Hi Neil,

Thank you for reporting this. This is a bug I think and we will try to fix it.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    SiComponents Forums Forum Index -> Resource Builder All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by p h p B B  © 2001, 2005 p h p B B  Group