SiComponents Home Page SiComponents Forums
Here you will be able to get help and share your experience
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

From build 16 to build 19 : problem with rc file

 
Post new topic   Reply to topic    SiComponents Forums Forum Index -> Resource Builder
View previous topic :: View next topic  
Author Message
engi



Joined: 06 Jan 2009
Posts: 3

PostPosted: Tue Jan 06, 2009 10:14 am    Post subject: From build 16 to build 19 : problem with rc file Reply with quote

hi !
my rc file which opened very well with trial version 3.0.0.16 no longer opens with trial version 3.0.1.19 !
i can't no longer do dll compilation with new version !
is it normal ?
Back to top
View user's profile Send private message
engi



Joined: 06 Jan 2009
Posts: 3

PostPosted: Tue Jan 06, 2009 11:14 am    Post subject: Reply with quote

I found out what the deal : I edited the file with an external program and recorded in Unicode.

As against, I have always a problem with the trial version.
Until now, I could run edit text mode or create a DLL resource.
Since this morning, I have a message telling me that these functions are not part of the trial version.
Back to top
View user's profile Send private message
isiticov
Site Admin


Joined: 21 Nov 2002
Posts: 2097

PostPosted: Tue Jan 06, 2009 6:32 pm    Post subject: Reply with quote

Hi,

The problem with Unicode RC file could be that your external editor didn't include BOM Unicode mark at the beginning of the file. So Resource Builder was unable to detect that it is Unicode.
As stated on http://www.resource-builder.com/download.html the trial version includes the following limitations:
1. Works only 30 days from first run.
2. Edit as text works only first 15 days.
3. Link to EXE and DLL creation work only first 15 days.

So it looks like it is past more than 15 days after your trial started and these functions stopped to work.
Back to top
View user's profile Send private message
engi



Joined: 06 Jan 2009
Posts: 3

PostPosted: Tue Jan 06, 2009 7:22 pm    Post subject: Reply with quote

that's it !
thanks for answer
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    SiComponents Forums Forum Index -> Resource Builder All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by p h p B B  © 2001, 2005 p h p B B  Group