SiComponents Home Page SiComponents Forums
Here you will be able to get help and share your experience
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The SAVE buton is not activated

 
Post new topic   Reply to topic    SiComponents Forums Forum Index -> Resource Builder
View previous topic :: View next topic  
Author Message
Armando



Joined: 27 Nov 2005
Posts: 5
Location: Toluca, México

PostPosted: Mon Nov 28, 2005 3:22 pm    Post subject: The SAVE buton is not activated Reply with quote

Dear friends:

When I re enter to the resources file and I ONLY modify the ID of a control the SAVE buton is not activated and if I leave the program without to have saved the file, RB does not warn to me that there have been changes Sad

Regards, Armando
Back to top
View user's profile Send private message MSN Messenger
isiticov
Site Admin


Joined: 21 Nov 2002
Posts: 2103

PostPosted: Mon Nov 28, 2005 4:01 pm    Post subject: Reply with quote

This is a bug. Thank you for reporting! Will fix this shortly.
Back to top
View user's profile Send private message
isiticov
Site Admin


Joined: 21 Nov 2002
Posts: 2103

PostPosted: Mon Nov 28, 2005 4:25 pm    Post subject: Reply with quote

Fixed. You can use Update Manager to update to 2.4.0.5
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    SiComponents Forums Forum Index -> Resource Builder All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by p h p B B  © 2001, 2005 p h p B B  Group