SiComponents Home Page SiComponents Forums
Here you will be able to get help and share your experience
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 4 matches
SiComponents Forums Forum Index
Author Message
  Topic: Loosing language names when form is opened
bduncanj

Replies: 5
Views: 6776

PostForum: TsiLang Components Suite   Posted: Thu Jul 10, 2014 6:59 pm   Subject: Loosing language names when form is opened
Update: after setting the languages on the dispatcher, updating all my forms, exiting and re-loading the IDE we're back to the property inspector not seeing the dispatcher in the drop down.

2nd upd ...
  Topic: Loosing language names when form is opened
bduncanj

Replies: 5
Views: 6776

PostForum: TsiLang Components Suite   Posted: Thu Jul 10, 2014 5:11 pm   Subject: Loosing language names when form is opened
Installed latest version of product and this appears to fix the problem.
  Topic: Loosing language names when form is opened
bduncanj

Replies: 5
Views: 6776

PostForum: TsiLang Components Suite   Posted: Thu Jul 10, 2014 3:50 pm   Subject: Loosing language names when form is opened
I'm finding that when I open a form, the LangDispatcher property of the TSiLngLinked component is blank in the property inspector.

However if I look at the source code of the form, or if I put my m ...
  Topic: Loosing language names when form is opened
bduncanj

Replies: 5
Views: 6776

PostForum: TsiLang Components Suite   Posted: Wed Jul 09, 2014 7:39 pm   Subject: Loosing language names when form is opened
Using TsiLang 6.5.4.7 with Delphi XE2.
Using siLangDispatcher on a data module, the TSiLangLinked component on multiple forms references this dispatcher.

I had 4 languages and added Japanese by d ...
 
Page 1 of 1
All times are GMT
Jump to:  


Powered by p h p B B  © 2001, 2005 p h p B B  Group