SiComponents Home Page SiComponents Forums
Here you will be able to get help and share your experience
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 14 matches
SiComponents Forums Forum Index
Author Message
  Topic: Extended translations loading/displaying as questions marks.
Thrillhouse

Replies: 2
Views: 5070

PostForum: TsiLang Components Suite   Posted: Mon Sep 26, 2011 10:54 pm   Subject: Extended translations loading/displaying as questions marks.
I'm using RAD Studio 2010, programming in C++.

I'll hopefully find some time to put together a sample program soon.
  Topic: Extended translations loading/displaying as questions marks.
Thrillhouse

Replies: 2
Views: 5070

PostForum: TsiLang Components Suite   Posted: Wed Sep 21, 2011 4:42 am   Subject: Extended translations loading/displaying as questions marks.
Hello.

I have an issue in which Japanese characters in extended translations are loading and displaying as question marks. If there are English letters mixed in, the English displays fine, but the ...
  Topic: Two problems
Thrillhouse

Replies: 6
Views: 7228

PostForum: TsiLang Components Suite   Posted: Wed Feb 02, 2011 5:20 am   Subject: Two problems
My code noob-iness is coming out now. If this is happening at runtime, how are we populating the translations for both forms?
  Topic: Two problems
Thrillhouse

Replies: 6
Views: 7228

PostForum: TsiLang Components Suite   Posted: Mon Jan 31, 2011 5:00 am   Subject: Two problems
That didn't seem to work, though I may have misunderstood the suggestion. It's still giving the same error:


Only one TsiCustomLang component per Form/DataModule allowed!

when we try to put the ...
  Topic: Two problems
Thrillhouse

Replies: 6
Views: 7228

PostForum: TsiLang Components Suite   Posted: Sun Jan 30, 2011 10:20 pm   Subject: Two problems
I'll try what you've suggested with the embedded forms when the opportunity presents itself, and get back to you.
  Topic: Two problems
Thrillhouse

Replies: 6
Views: 7228

PostForum: TsiLang Components Suite   Posted: Mon Jan 24, 2011 6:16 am   Subject: Two problems
Hello again.

I have two things to ask about today, the first on behalf of the superior:

When there are multiple projects with forms within our single C++ Builder6 project group, can we import fr ...
  Topic: Umlauts in extended translations not loading correctly.
Thrillhouse

Replies: 3
Views: 5602

PostForum: TsiLang Components Suite   Posted: Fri Dec 17, 2010 12:15 am   Subject: Umlauts in extended translations not loading correctly.
It seems to have been a problem in which the file was stored as an ANSI file, but the text option within the file, "IsUTF8File", was set to 1, so it was getting confused. Making sure this wa ...
  Topic: Umlauts in extended translations not loading correctly.
Thrillhouse

Replies: 3
Views: 5602

PostForum: TsiLang Components Suite   Posted: Wed Nov 10, 2010 9:33 pm   Subject: Umlauts in extended translations not loading correctly.
I'll have a play around with that and see if it helps. Thanks for the suggestion.
  Topic: Umlauts in extended translations not loading correctly.
Thrillhouse

Replies: 3
Views: 5602

PostForum: TsiLang Components Suite   Posted: Tue Oct 26, 2010 5:36 am   Subject: Umlauts in extended translations not loading correctly.
Hi again.

My current problem involves umlauts again. Basically, if I load my translations from the SIL file, any text with umlauts which are loaded into the form (for example, Captions, Items, Mult ...
  Topic: MessageDlg font change - missing text with umlauts
Thrillhouse

Replies: 4
Views: 5726

PostForum: TsiLang Components Suite   Posted: Tue Oct 19, 2010 11:17 pm   Subject: MessageDlg font change - missing text with umlauts
I've tried it out in a small sample program, but I can't get the error to occur yet. Someone else in the organisation has a full source licence, so I'll see if I can have a look at it with them and ho ...
  Topic: MessageDlg font change - missing text with umlauts
Thrillhouse

Replies: 4
Views: 5726

PostForum: TsiLang Components Suite   Posted: Thu Oct 07, 2010 3:24 am   Subject: MessageDlg font change - missing text with umlauts
The entirety of the text is missing. The box has a heading, buttons and icon, but the actual body text is not there. It's fine without umlauts, but if I put an umlaut in the translation and run it aga ...
  Topic: MessageDlg font change - missing text with umlauts
Thrillhouse

Replies: 4
Views: 5726

PostForum: TsiLang Components Suite   Posted: Wed Oct 06, 2010 11:45 pm   Subject: MessageDlg font change - missing text with umlauts
Hi.

My current issue is twofold - I have been trying to test a solution, but can't get it to work. Of course, even if I can implement my idea, it may not solve the issue.

Currently, when using t ...
  Topic: Adding new forms to TsiLang Expert
Thrillhouse

Replies: 2
Views: 3964

PostForum: TsiLang Components Suite   Posted: Wed Jan 13, 2010 4:00 am   Subject: Adding new forms to TsiLang Expert
Thanks a lot for that!

It looks like that was indeed the case. Although after I added all the missing files from that section of the program, some of the forms were still missing - it seems they ma ...
  Topic: Adding new forms to TsiLang Expert
Thrillhouse

Replies: 2
Views: 3964

PostForum: TsiLang Components Suite   Posted: Tue Jan 12, 2010 10:20 pm   Subject: Adding new forms to TsiLang Expert
Hi all.

I have been assigned to ensure that all areas of a few keys sections of our program are satisfactorily translated and smooth out any bugs which may result from the translation process. Unfo ...
 
Page 1 of 1
All times are GMT
Jump to:  


Powered by p h p B B  © 2001, 2005 p h p B B  Group