SiComponents Home Page SiComponents Forums
Here you will be able to get help and share your experience
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 3 matches
SiComponents Forums Forum Index
Author Message
  Topic: Problem with Japanese
Linda Berry

Replies: 4
Views: 9808

PostForum: TsiLang Components Suite   Posted: Thu Oct 23, 2003 12:11 pm   Subject: Problem with Japanese
I am not attached to TNT Controls. What I need is a string grid that will let me put far eastern languages in the cells of the grid. I need to be able to do this in a system that has english, french ...
  Topic: Problem with Japanese
Linda Berry

Replies: 4
Views: 9808

PostForum: TsiLang Components Suite   Posted: Tue Oct 21, 2003 1:16 pm   Subject: Problem with Japanese
Thank you for your response. I tried it just now and it did not work. Here is what I did. I went to Regions and Languages on my XP System and changed the language to Japanese. I then went in and p ...
  Topic: Problem with Japanese
Linda Berry

Replies: 4
Views: 9808

PostForum: TsiLang Components Suite   Posted: Mon Oct 20, 2003 3:21 pm   Subject: Problem with Japanese
I am using TntComponents which work in Unicode on my XP machine. They are derived from VCL components. I can cut and past Japanese into the caption of a bitbtn. However the siLang component (5.2.5) ...
 
Page 1 of 1
All times are GMT
Jump to:  


Powered by p h p B B  © 2001, 2005 p h p B B  Group