SiComponents Home Page SiComponents Forums
Here you will be able to get help and share your experience
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 4 matches
SiComponents Forums Forum Index
Author Message
  Topic: Can't load SIB but SIL is ok
Antony Corbett

Replies: 7
Views: 6401

PostForum: TsiLang Components Suite   Posted: Fri Dec 31, 2004 9:52 am   Subject: Can't load SIB but SIL is ok
Thanks for the speedy response. I will await a planned release rather than take the modified source.
  Topic: Can't load SIB but SIL is ok
Antony Corbett

Replies: 7
Views: 6401

PostForum: TsiLang Components Suite   Posted: Thu Dec 30, 2004 11:22 pm   Subject: Can't load SIB but SIL is ok
I have found that if I set a Fixed language in my SIB file using SILEditor then the SIB file doesn't work. If I remove the Fixed attribute then it works fine!

Setting or clearing the Fixed language ...
  Topic: Can't load SIB but SIL is ok
Antony Corbett

Replies: 7
Views: 6401

PostForum: TsiLang Components Suite   Posted: Thu Dec 30, 2004 10:21 pm   Subject: Can't load SIB but SIL is ok
The "Too many languages found" error is caused by a corruption of the SIL file. It seems that if I "Save Project", the TStatusBar on my main form always generates a line which contains one gratuitous ...
  Topic: Can't load SIB but SIL is ok
Antony Corbett

Replies: 7
Views: 6401

PostForum: TsiLang Components Suite   Posted: Thu Dec 30, 2004 10:09 pm   Subject: Can't load SIB but SIL is ok
Using 5.3.2 and BCB 6

I've set up a test app with:

1. TsiLangDispatcher and TsiLang on an auto-created data module
2. TsiLangLinked components on each of several forms (linked to the above two ...
 
Page 1 of 1
All times are GMT
Jump to:  


Powered by p h p B B  © 2001, 2005 p h p B B  Group